Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Can't change settings on Intex SWG...?

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    Williamston, MI
    Posts
    5

    Can't change settings on Intex SWG...?

    I just bought a 48"x18' Intex pool and SWG used one year. Put away very tidy (with talcum on pool, etc.).

    I filled pool and salted the water, added the cy-acid to correct amount. I started main pump then SWG. Got 90 code at first til I sorted out bubbles in SWG. Then "02" appeared and the green "working" light. The "02" is hours of working, right? If I press any of the buttons I just get a beep or two each time but the numbers won't change. The beeps seem a little sporadic rather than precise for each press. Pressing the boost button does NOT light up the boost-light. After 2 hours the SWG seems to go into rest mode. I wonder if it's really working. My pool water is a bit yellow-green. Quite opaque. ...Not so good. I used a copper test strip from an unopened pouch. No color change. Started peach, ended peach. I see the pouch is dated "expire 2013." Do they really go bad? They're sealed in a pouch inside another sealed pouch.

    I'm assuming the SWG is "somewhat" broken. The "boost" just does 4 consecutive cycles of 2 hrs, right? So I've just been going out and turning the SWG on and off and getting a 'fresh' 02 code. To try to keep the SWG in working mode. It's been a couple days of this. No improvement in pool water color.

  2. Back To Top    #2

    Join Date
    Jul 2015
    Location
    Williamston, MI
    Posts
    5

    Re: Can't change settings on Intex SWG...?

    PS: I notice that the "02" code is now "01" -- so it looks like the hourly count-down works, which is what I assume that is. Also, I did take a couple days to get the SWG up and running and the water had already turned a bit yellow. I now have not been able to get it to go clear since then. It's been maybe 4-5 days of running the SWG. Usually I restart it a couple times during the day so it gets at least 4 hours of green-light "working" time per day. I could try to make sure it "boosts" and make sure it goes on a bunch of times during the day.

  3. Back To Top    #3


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,373

    Re: Can't change settings on Intex SWG...?

    You have to hold down the lock/unlock button until it makes a series of beeps and the numbers flash in order to change the run time.
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  4. Back To Top    #4

    Join Date
    Jul 2015
    Location
    Williamston, MI
    Posts
    5

    Re: Can't change settings on Intex SWG...?

    Quote Originally Posted by jeffchap View Post
    You have to hold down the lock/unlock button until it makes a series of beeps and the numbers flash in order to change the run time.
    OK, I'll try/look for that! I didn't notice a lock/unlock button. Doh!

    pps: I think the strips are still working! ...I just noticed one is light pink. maybe they're just slower to respond due to being old. so maybe my SWG works but is just partially broken? how to get the water clear and 'blue' rather than with the yellow hue? try to keep the SWG running for a whole day to 'shock' it?

  5. Back To Top    #5

    Join Date
    Jul 2015
    Location
    Williamston, MI
    Posts
    5

    Re: Can't change settings on Intex SWG...?

    OK, I checked: my SWG doesn't have a lock/unlock button that I can find. I see no mention in the manual. It's model CS8110.

  6. Back To Top    #6


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,373

    Re: Can't change settings on Intex SWG...?

    Mine is also a CS8110. Here's my front panel. Is yours not like this? Maybe it's a newer model.

    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  7. Back To Top    #7

    Re: Can't change settings on Intex SWG...?

    Hold the button on the right down till it beeps then the button to the left down till it beeps. That unlocks it. Set your time then repeat the process to lock it back

    Intex ultra frame 22 x52
    intex sand filter and pump
    intex saltwater generator

  8. Back To Top    #8

    Join Date
    Jul 2015
    Location
    Williamston, MI
    Posts
    5

    Re: Can't change settings on Intex SWG...?

    Rats. That last tip looked good! But my SWG didn't respond. ...My SWG has arrows on the left and right buttons.

    BUT! I HAVE NOW HAD SUCCESS! My confusion over this, and the info above, inspired me to RTFM ... read the manual ... again and again. (It's amazing how dense a person can be.) I was holding the keys down together: mistake. Also, the manual says LEFT button first, then right. (Opposite of the above info!) Well... It finally worked! Then I tried the boost again: nuttin'. Then I *READ* the boost info and: hold boost for FIVE SECONDS til it lights up, etc. IT WORKS!!!

    Thanks, everyone, for provoking me to get it right. I'll now contribute a donation to this great forum. Even if info isn't always exact if the outcome is success there can be nothing but thanks!

    Now, I hope to finally get CLEAR WATER. One step at a time... (I'll also buy some FRESH test strips...)

  9. Back To Top    #9
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Can't change settings on Intex SWG...?

    Ack! Not test strips!

    Pool School - Test Kits Compared

    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  10. Back To Top    #10

    Re: Can't change settings on Intex SWG...?

    Quote Originally Posted by JeffPool View Post
    Rats. That last tip looked good! But my SWG didn't respond. ...My SWG has arrows on the left and right buttons.

    BUT! I HAVE NOW HAD SUCCESS! My confusion over this, and the info above, inspired me to RTFM ... read the manual ... again and again. (It's amazing how dense a person can be.) I was holding the keys down together: mistake. Also, the manual says LEFT button first, then right. (Opposite of the above info!) Well... It finally worked! Then I tried the boost again: nuttin'. Then I *READ* the boost info and: hold boost for FIVE SECONDS til it lights up, etc. IT WORKS!!!

    Thanks, everyone, for provoking me to get it right. I'll now contribute a donation to this great forum. Even if info isn't always exact if the outcome is success there can be nothing but thanks!

    Now, I hope to finally get CLEAR WATER. One step at a time... (I'll also buy some FRESH test strips...)
    Lol sorry got my rights and lefts mixed up. Mine has arrows also. It's a few years old.

    Intex ultra frame 22 x52
    intex sand filter and pump
    intex saltwater generator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •