Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Issue with a new Pentair Intellibrite install (12v color LED spa light)

  1. Back To Top    #1
    Corleone's Avatar
    Join Date
    Aug 2014
    Location
    Menifee/CA
    Posts
    194

    Issue with a new Pentair Intellibrite install (12v color LED spa light)

    OK, I'll try to give all the details in hope that by not leaving anything out, someone can help me with the issue.

    During the recent prime day sale on amazon, I decided to upgrade my spa light to a colored LED. I currently had a white led in the spa, while the pool had the color led. It was an open box light, that seemed to be in brand new condition. The cord had never been cut, and still had the zip ties on it, so I'm assuming the light was never previously used. It was a great deal I couldn't pass up, about $100 lower than the lowest google price, and it's something we had been wanting to do so we went for it.

    I hooked up the light and the first night it ran fine, no problems at all. There's alway's been this issue with the intellibrite controller; when you first turn it on, the lights turn on for about two seconds, then they turn off for about two seconds, then they turn back on and the cycle starts. I alway's figured that was normal protocol, but I'm adding this in just in case it's not standard.

    After the first day, now we have an issue with the spa light. When you push the button on the controller, it kicks on the same as the pool light, but when the lights turn off before kicking back on for the color changing cycle to start, the spa light doesn't come back on (but the pool light does). I discovered last night that I'm able to trick it to stay on. If I press the button during the two seconds where the lights are off (before coming back on), and then re-press the button, it bypasses that issue and both lights will remain on for the duration of the night.

    I'm a sucker for a good deal, and this just really confounds the problem because sometimes when you buy an open box item, the issue can have nothing to do with the install, so that just makes things a bit more difficult to troubleshoot, so hopefully someone can give me some guidance.

    Hookup - I have everything connected the way I think is proper. I did skimp on wiring, and used leftover cord on my original install. I had about 100' of leftover spa cord and used that when I originally hooked up my main feed from the transformer. The possible issue this could cause is that that feed wire is smaller than the wire on the pool light (16 awg feeding a 12 awg cord). There was never any issue with it before though, the electrician figured it was enough wire to power the two 12v lights. Could this be the cause of the issue? I'm fine running to home depot and buying some larger gauge wire if that solves the problem.

    The other issue I'm thinking would have to be the pentair color changing controller. Should be acting in this manner? It was also an opened box item, and if the solution is as simple as just swapping out a new one, that'd be an easy solution.

    Any other idea's I may be omitting?
    13K Gallon IG Pool/Spa -- First time pool owners -- Completed in 2015 Caribbean Blue Pebble Tec Pentair 4000 Series 47 sq. ft. D.E. Filter Pentair IntelliFlo Variable Speed Pump Pentair SWG Jandy LXi Heater 400,000 BTU S.R. Smith Typhoon Slide Pentair LED 12v Lights Dolphin Nautilus Robotic Cleaner TF-100 Test Kit
    Our Build Thread

  2. Back To Top    #2
    Casey's Avatar
    Join Date
    Apr 2007
    Location
    SW PA
    Posts
    10,157

    Re: Issue with a new Pentair Intellibrite install (12v color LED spa light)

    I'm not sure what else you can do to fix this. Hopefully someone can assist you. Good luck!
    I'd bet you my bikini you'll never get TFP water from a pool store!

    24' Sharkline Venture De Filter

  3. Back To Top    #3

    Join Date
    Mar 2015
    Location
    Harvey, LA
    Posts
    300

    Re: Issue with a new Pentair Intellibrite install (12v color LED spa light)

    I don't have pentair lights (I've got SR Smith, they bought Fiberstars), but I recently had an issue where when skipping between colors, sometimes the lights would end up on a color mode that was basically off...turn the power off for a few seconds, then reapply, and the device is fine again. I mention this in your thread because after talking with SR Smith, I found that there was a firmware bug that caused this in those lights that was a known issue (they offered to replace them, but my plaster guys covered some of them and I don't want to mess with it since I know how to overcome it), and I cannot imagine that every light manufacturer rolls their own led color change software, rather they probably mostly use the same stuff and rebrand it to their casings...might wanna call pentair and see if this is a known software issue for you too....
    17.4k gallon IG pool with attached spa (spa itself is 730gal), Super Blue Diamondbrite plaster, Circupool SI-45+ SWG, BH/Hayward Cartridge Filter, 2hp 2speed Hayward Super II pump, , Jandy Valves, Waterway Skimmers, Rheem 400k Heater, Polaris 360 cleaner, built 2000+-, replastered June 2015, TF-100 kit---Here's my pool test reading history

  4. Back To Top    #4
    Corleone's Avatar
    Join Date
    Aug 2014
    Location
    Menifee/CA
    Posts
    194

    Re: Issue with a new Pentair Intellibrite install (12v color LED spa light)

    I figured it out.

    My issue had to do with the wire feeding into the j box. The 16 gauge was insufficient to power the length that I had to run, it really didn't seem right to me when the electrician recommended using the extra 16ga wire we had to run it, but I trusted him and sure enough I believe that's the cause.

    Last weekend I replaced the wire with 10 gauge and now it functions perfectly.

    Thanks guys.
    13K Gallon IG Pool/Spa -- First time pool owners -- Completed in 2015 Caribbean Blue Pebble Tec Pentair 4000 Series 47 sq. ft. D.E. Filter Pentair IntelliFlo Variable Speed Pump Pentair SWG Jandy LXi Heater 400,000 BTU S.R. Smith Typhoon Slide Pentair LED 12v Lights Dolphin Nautilus Robotic Cleaner TF-100 Test Kit
    Our Build Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •