Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Home page problem

  1. Back To Top    #1
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,734

    Home page problem

    I am getting a message that I am not allowed to access the home page LOL

    kimkats, you do not have permission to access this page. This could be due to one of several reasons:

    Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  2. Back To Top    #2

    Re: Home page problem

    Samething just happened to me....thought i hit the screen on my phone without knowing it on a tab i didnt know about .
    24' x 52" VINYL AG 15,200 GAL.
    HAYWARD POWER FLOW LX 1.5 HP
    HAYWARD SAND FILTER
    Taylor K-2006

  3. Back To Top    #3

    Join Date
    Sep 2009
    Location
    Frederick County, MD
    Posts
    175

    Re: Home page problem

    Same here.......
    Jim

    Southern Frederick County, MD - Leisure Moroccan 38 Fiberglass Pool - 19,800 gallons
    Pentair 1.5 hp 2 speed pump - Cartridge filter - Dolphin robot - TF-100 Test Kit - SWCG

  4. Back To Top    #4
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    6,607

    Re: Home page problem

    I'm in the process of editing it slightly to remove an issue with the Slideshow. It will return shortly.

  5. Back To Top    #5
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Home page problem

    Leebo is working on the home page

    The problem is that the slide show on the home page uses Adobe Flash Player and flash play is just a problem all around.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  6. Back To Top    #6
    Administrator Leebo's Avatar
    Join Date
    Jul 2011
    Location
    Eastern Ohio
    Posts
    6,607

    Re: Home page problem

    Should be back up now. Can somebody verify it's working on your end?

    As Divin Dave stated, Adobe Flash is currently facing MAJOR security issues and is likely going to be killed off in the near future. You can read about the issues they're facing here. The Slide-show we used before was based on Flash, thus it was creating some issues on some browsers. Safari wouldn't display the slide-show at all, while FireFox would block it by default and display a large "Warning" message that the Flash plug-in is unsafe. For the time being, I have replaced the slide show with a static photo. In the future the slide show may or may not return to TFP, it's something we are discussing at this time.

  7. Back To Top    #7
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,734

    Re: Home page problem

    DONE! It is working now! THANKS!

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •