Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 1 of 1

Thread: What is the correct location of the High Limit sensors on a Jandy LXI 400 Heater?

  1. Back To Top    #1

    Join Date
    Jul 2015

    What is the correct location of the High Limit sensors on a Jandy LXI 400 Heater?

    I got a high limit error on my Jandy LXI 400N heater. It is 5 years old and I've read on these forums it is a relatively common repair and a complete harness with both sensors was only $32 on Amazon Prime so I ordered it. I went to replace it today and I noticed that the existing sensors appear to be in the wrong location. The exploded view in the manual isn't completely clear but I did see a picture of this forum that is different from mine. The water supply had to be switched so it is possible the installer put them in the wrong locations. This is my installation.

    High Limit Switches_sm.jpg

    There is plug in the empty socket.

    empty hole.jpg

    This is the picture from another forum posting. This looks closer to the exploded parts diagram.

    High Limit switch pic from TroubleFree Forum.jpg

    A couple of questions:

    1. Which one is correct. I think the Forum posting is correct. Do I just move the plug to the other socket?
    2. Which one is the 150C sensor? A or B?

    Thank you in advance for the help.


    Attached Images Attached Images
    My pool; 2,500 gal in ground spa with waterfall, jandy LXi 400N heater, Jandy Purelink -700 controller with PDA 8 remote, Nature 2, Ozone, Jandy 2Hp e-pump, Jandy CS250 filter, Jandy LED spa light, Air Supply Blower, Waterway Jets

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts