Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Just re-installed an above ground

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    Omaha/NE
    Posts
    5

    Just re-installed an above ground

    Hello Everyone,

    The pool we reinstalled we took down two years ago and just had installed at our new property. It has been 2 long years without a pool
    Our new test kit is being shipped and should be here Thursday. After reading many post I found a new Taylor 2006 kit on sale so I ordered it today. The pool went up on Sunday, brand new liner, and finished filling today. We took a sample to Leslies to just see where we were at straight out of the tap. The readings were

    FC 1
    PH 9
    CYA 10
    TA 80
    CH 350

    I have already played around with pool math calculator, so will be picking up bleach, muriatic acid, and the stabilizer tomorrow morning.

    My first question is....do these numbers seem right, straight out of the faucet for city water? I was surprised how high the PH AND CH were. According to leslies the only thing we need to get was stabilizer and ph down and everything else was ok.

    My second question. IF I test on Thursday and get the same type of readings, should I worry about getting the PH down before adding bleach to get the FC up. I understand that the CYA level needs to come up at well otherwise the sun will just gobble up all the chlorine.

    Any help will be greatly appreciated. We only have a short time to enjoy it before it is closing time here in Nebraska.

    Thanks,

    Becky
    15X30, 14k Gallons, Vinyl, Hayward Swim Pro Sand

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Just re-installed an above ground

    Welcome to TFP!

    No, they probably aren't right. Your water for sure doesn't have CYA in it, and more than likely it doesn't have any free chlorine. Maybe some CC, which is intentional. I suspect that they failed on the pH test as well.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Jul 2015
    Location
    Omaha/NE
    Posts
    5

    Re: Just re-installed an above ground

    Thanks for the quick response JohnT. So should I wait for the kit to arrive on Thursday to test myself, or should I go ahead and add stabilizer for 0 and some bleach to get things started before it arrives?
    15X30, 14k Gallons, Vinyl, Hayward Swim Pro Sand

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Just re-installed an above ground

    I'd go ahead and add some stabilizer and bleach.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •