Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Pool Pilot changes salt calibration

  1. Back To Top    #1

    Pool Pilot changes salt calibration

    Yesterday I had a low salt reading and purifier was off on my Pool Pilot. I had just tested the salt 2 days before with a Taylor drop kit and it was 3600. Calibration setting was 1900. I increased this to 2900 (highest it would allow me to go). Later, I decided to clean cell as I had never done this and pool is 3 years old. Cell looked clean but I went ahead, cleaned it and reinstalled. When I turned power back on calibration was off again and I was able to reset it exactly to amount tested (I was not limited to 1000ppm limit for some reason). Today after work I go check on it and sure enough, low salt, purifier not running. Check calibration and it is at 2200. I tested salt again and get 3400. I reset calibration again. What could make the unit change calibration settings? Power interruption? The power has gone off before and never had issues.
    Blaine

    50' x 22' 27k gal shotcrete freeform, 2hp 2 sp Pentair Whisperflo, Pool Pilot RC-52 SWCG, Pentair TR 100 sand filter, Polaris 280, 2 Pentair Intellibrite LED lights with controller, french gray plaster, Butterfield U-20 "smoke"integral colored salt finish concrete cantilever deck on one side, flagstone coping on the other.

    My pool build:
    osage-hills-pool-build-t50526.html

  2. Back To Top    #2

    Re: Pool Pilot changes salt calibration

    I left it on boost overnight. This am the Pool Pilot is saying my salt level is 4900.
    Blaine

    50' x 22' 27k gal shotcrete freeform, 2hp 2 sp Pentair Whisperflo, Pool Pilot RC-52 SWCG, Pentair TR 100 sand filter, Polaris 280, 2 Pentair Intellibrite LED lights with controller, french gray plaster, Butterfield U-20 "smoke"integral colored salt finish concrete cantilever deck on one side, flagstone coping on the other.

    My pool build:
    osage-hills-pool-build-t50526.html

  3. Back To Top    #3

    Re: Pool Pilot changes salt calibration

    Just checked it again after work, showing 3320 on salt and working fine. Very weird but maybe just a glitch, gremlin, demon possession? Who knows. As long as it stays working from now on.
    Blaine

    50' x 22' 27k gal shotcrete freeform, 2hp 2 sp Pentair Whisperflo, Pool Pilot RC-52 SWCG, Pentair TR 100 sand filter, Polaris 280, 2 Pentair Intellibrite LED lights with controller, french gray plaster, Butterfield U-20 "smoke"integral colored salt finish concrete cantilever deck on one side, flagstone coping on the other.

    My pool build:
    osage-hills-pool-build-t50526.html

  4. Back To Top    #4

    Re: Pool Pilot changes salt calibration

    This morning still good, showing 3400. I guess just posting on here fixed it . Thanks everyone!
    Blaine

    50' x 22' 27k gal shotcrete freeform, 2hp 2 sp Pentair Whisperflo, Pool Pilot RC-52 SWCG, Pentair TR 100 sand filter, Polaris 280, 2 Pentair Intellibrite LED lights with controller, french gray plaster, Butterfield U-20 "smoke"integral colored salt finish concrete cantilever deck on one side, flagstone coping on the other.

    My pool build:
    osage-hills-pool-build-t50526.html

  5. Back To Top    #5

    Join Date
    Apr 2007
    Location
    Ft Lauderdale, Florida
    Posts
    1,455

    Re: Pool Pilot changes salt calibration

    You're welcome! It may be a loose tri-sensor cord connection. Inspect your tri-sensor cord for any nicks or cuts in the wire jacket (such as with a weedeater cutting it). If it's an older tri-sensor and separate cord, make sure there's not corrosion in the connector that mates the two.
    Sean Assam - Sean@teamhorner.com
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps www.aquacal.com
    AutoPilot Salt Chlorine Generators www.autopilot.com

  6. Back To Top    #6

    Re: Pool Pilot changes salt calibration

    I inspected all of the cords when I cleaned the cell and everything looks good. It does not have a connection at the tri sensor. Does the sensor need to be cleaned like the cell?
    Blaine

    50' x 22' 27k gal shotcrete freeform, 2hp 2 sp Pentair Whisperflo, Pool Pilot RC-52 SWCG, Pentair TR 100 sand filter, Polaris 280, 2 Pentair Intellibrite LED lights with controller, french gray plaster, Butterfield U-20 "smoke"integral colored salt finish concrete cantilever deck on one side, flagstone coping on the other.

    My pool build:
    osage-hills-pool-build-t50526.html

  7. Back To Top    #7

    Join Date
    Mar 2014
    Location
    California
    Posts
    27

    Re: Pool Pilot changes salt calibration

    I sent you a PM on something unrelated to this thread (looking for info on King-Fin brush). I apologize for posting this notice here, but I figured you were probably subscribed to this thread you started, and more likely to get this notification. I'm not sure if the system sends email notifications of PM's, and we don't all log on this forum every day
    IG 22,500 gallon plaster pool (35' x 16' x 7') with spill-over spa (6'), circa 2004
    2HP WhisperFlo pump w/Pentair Clean & Clear Plus Cartridge Filter
    3/4HP WhisperFlo for two sheer arc waterfalls
    Suction-side Poolvernuegen
    Eric in Brentwood, California

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •