Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: To SPA Actuator (turned on manually), I not stopping the water from filling the spa.

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    farmers branch/TX
    Posts
    2

    To SPA Actuator (turned on manually), I not stopping the water from filling the spa.

    I have two automated valve actuators (Pentair), one TO the spa, the other FROM the spa. They have worked just fine, .....installed last 01/2015. (I use them manually during the summer). This morning I turned the "TO SPA" o "OFF" so that I could empty my spa. The CAM moves just like it is working. The Actuator went to off, BUT water keeps coming into the SPA.

    The CAM turns, so there is electricity getting to Actuator. I took the top off the actuator (only the first layer) but didn't want to go any further than just that. All the wires are intact. But I know it is not the power. Is this something that can be fixed? Or how to further trouble shoot.

    I have turned the actuator all the way open and all the way closed several times..... to no avail. Power is there. But no change in water to SPA...

  2. Back To Top    #2

    In the Industry

    ps0303's Avatar
    Join Date
    Jul 2011
    Location
    FL
    Posts
    3,437

    Re: To SPA Actuator (turned on manually), I not stopping the water from filling the s

    Turn the pump off and then remove the acuator and see how the valve turns by hand.
    Paul
    http://www.gastekservices.com A word of caution: When working with gas and electrical you might want to consider a licensed contractor. Consider the value of your life and others around you. If you would like to provide a review of the help I provided, please use the following link to leave a review. gastek - Google Search,

  3. Back To Top    #3

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: To SPA Actuator (turned on manually), I not stopping the water from filling the s

    Check to see if the valve shaft us pushed all the way down into the gears. A couple times I had one pop up and the diverter wouldn't turn. Also check to see if the valve shaft is sheared off. That's happened before.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •