Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Polaris 380 tail sweeping unit but unit not moving

  1. Back To Top    #1

    Join Date
    Jul 2012
    Location
    Fort Worth, TX
    Posts
    9

    Question Polaris 380 tail sweeping unit but unit not moving

    I have a Polaris 380, the tail is sweeping great, but the unit leans forward on occasion and then the unit stops moving while tail still sweeps. New backup valve, float, wheel bearings and bands in May.

    Inground 16,000 gallon chlorine
    Fort Worth, TX

  2. Back To Top    #2

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: Polaris 380 tail sweeping unit but unit not moving

    Did you try taking out the backup valve to see if its broken. Possibly the screen in the wall fitting is clogged? Maybe a clog inside the unit or debris in the wheel gears?

  3. Back To Top    #3

    brauh01's Avatar
    Join Date
    Jul 2012
    Location
    Yardley, PA
    Posts
    66

    Re: Polaris 380 tail sweeping unit but unit not moving

    I own a 360; not the 380. In the 360 there is a belt with teeth that drives the gears that then drive the wheels. A pebble can easily "jam" the works. Had to open up the unit to check for pebbles in the gears just due to the configuration of the gears. In the end, it was no big deal, and relatively straight forward. FWIW, my local pool supply store was more than willing to disassemble, check, and put back together. As there was a small pebble blocking the gears, and nothing broken, they cleared the pebble and put everything back together for no charge.
    HTH,
    Bill
    23,500 gallon IG plaster with pebbles, Pentair FLT FNS 60 DE (160 GPM flow rate), Pentair Model 320 in-line Chlorinator, Jandy Plus HP 1.5 HP pump replaced with AO Centurian 1.5 switchless motor; Aquacal Heatwave heat pump. Method: since 2012 transitioned from "pool-stored" to TFP! Get your test kits here: TFTestkits.net correct link for pool calculator: http://www.troublefreepool.com/calc.html

  4. Back To Top    #4

    In the Industry

    Join Date
    Jun 2015
    Location
    Wildomar, California
    Posts
    423

    Re: Polaris 380 tail sweeping unit but unit not moving

    Well, at least I got the gear part right! LOL

  5. Back To Top    #5
    jrs_diesel's Avatar
    Join Date
    Aug 2014
    Location
    League City, TX
    Posts
    215

    Re: Polaris 380 tail sweeping unit but unit not moving

    The 360 and 380 are identical internally. Biggest difference between them is the feed hose. The 360 uses the large corrugated white hose, and the 380 uses the thin rubber hose.

    The water feed in each goes to the tail sweep, thrust jet, 3 vacuum jets, and the drive turbine. The drive turbine spins a three stage gear reduction unit. The gears drive the single wheel directly, and drives the double wheel side through a drive shaft and transfer pulley with a belt to each wheel.

    The 360/380 can tilt forward on it's front wheel if that belt is broken since it will simply turn freely. The thrust jet contributes more to turning than forward motion. If it happens again, look closely and see if any of the wheels are driving, especially the single wheel side since that is driven directly by the turbine/gear drive.
    J.R.

    20K IG gunnite pool
    2HP Hayward single speed pump
    Cartridge filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •