Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Dang it! The New Pump Won't work either!!!!! WTH

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    West Columbia,SC
    Posts
    51

    Dang it! The New Pump Won't work either!!!!! WTH

    Got everything hooked up, and the new pump does not turn on either. Even took the non working timer out of the equation too(worked with it hooked up to it before-just did not ever shut the pump off) by unhooking it and straight wiring to the pump wiring. I have power according to my power tester pen (light comes on and beeps at the pump on the wiring. Surely I don't have another bad pump??????
    28000 IG Hybrid Pool,Pentair 340039 1.5HP,Sand DollarSD-80,Solaxx Harmony SWG & Robot, Soon to be installed CircuPoolSWG-45,PoolMaster 5 way TK
    (I know,I know what I SHOULD HAVE)

  2. Back To Top    #2
    morzh's Avatar
    Join Date
    Jul 2015
    Location
    Jackson, NJ
    Posts
    238

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    I thought your initial problem was the pump throwing GFCI. wasn't it?

  3. Back To Top    #3

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    The pen only tells you there is voltage potential, not how much.
    Get a multi-meter to read the actual voltage present.
    24k gallon inground vinyl liner pool, 8'-3' depth, 2 skimmers, 3 returns, basic 5 chem kit.
    Hayward: DE-60 filter, Superpump VS, AquaRite salt chlorinator w/T-Cell 15, TigerShark QC robot. Jacuzzi hot tub ~350gal. Air blower type, w/8 jets.

  4. Back To Top    #4
    morzh's Avatar
    Join Date
    Jul 2015
    Location
    Jackson, NJ
    Posts
    238

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    1. Be very careful.
    2. If it is an outlet, plug a table light if you do not have a meter (can buy one for 20 bucks) and see if it works. An indicator is a) tells you if there is voltage but b) does not tell you if there is no connection on your neutral.
    If your table light comes up full strength, you have power.

  5. Back To Top    #5

    Join Date
    May 2012
    Location
    West Columbia,SC
    Posts
    51

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    WE HAVE LIFTOFF!!! Woot Woot (as my daughter says!) Checked out the new plug I had installed and it seems I had tightened the screw down on the neutral so hard I had broke it off. Now hopefully after running a while it doesn't throw the breaker like the other one. I need a cold one, a shower, and a blue pool (back to square one) in that order.
    28000 IG Hybrid Pool,Pentair 340039 1.5HP,Sand DollarSD-80,Solaxx Harmony SWG & Robot, Soon to be installed CircuPoolSWG-45,PoolMaster 5 way TK
    (I know,I know what I SHOULD HAVE)

  6. Back To Top    #6
    morzh's Avatar
    Join Date
    Jul 2015
    Location
    Jackson, NJ
    Posts
    238

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    Hey congrats! Have a beer, have the rest

  7. Back To Top    #7

    Join Date
    May 2012
    Location
    West Columbia,SC
    Posts
    51

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    So Tested the water at home with my little kit (Pool master 5 way test kit) and my 3 different bottles of test strips. And all looked good to me. CC has been holding the whole time my pump was out. Neighbor rolled his eyes at me and said he used to service pools, "let me know if you need help with that" as he was of no help with the pump. He said, "What did you used LIQUID bleach (guess he has watched out the window.) So he made me doubt myself, and I took a sample to Leslies, here is what they got.
    FC-6
    CC-6 (0.2 Diff)
    Salt-3100 (For the Solaxx SWG, and eventually the CircuPool)
    CH-80
    CYA-60
    TA-100
    PH-7.4
    Copper-0
    Iron-0
    Phosphates-100

    From my little kit this morning,
    I got:
    FC-3
    CC-Over 5 (5 is as high as it goes)
    PH-7.8
    Acid Demand is telling me to add 3 pints MA
    I don't use MA guys (afraid of it)
    Conversion of dry is 60 ounces
    It said that yesterday on the PH but I didn't believe the amount and added 12 ounces dry
    That was an hour before I took the sample to Leslies
    Any opinions out there (besides getting the TF-100)?

    I noticed a lot of what I call silt in the bottom and settled on the steps, accumulating while the pump was out. My little robot can't keep up with that. Wouldn't vacuuming up all that and back washing help?
    Last edited by neverclearone; 07-12-2015 at 09:29 AM. Reason: Adding statement
    28000 IG Hybrid Pool,Pentair 340039 1.5HP,Sand DollarSD-80,Solaxx Harmony SWG & Robot, Soon to be installed CircuPoolSWG-45,PoolMaster 5 way TK
    (I know,I know what I SHOULD HAVE)

  8. Back To Top    #8

    Join Date
    May 2012
    Location
    West Columbia,SC
    Posts
    51

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    Plus not supposed to have robot in pool when SLAMMING.
    28000 IG Hybrid Pool,Pentair 340039 1.5HP,Sand DollarSD-80,Solaxx Harmony SWG & Robot, Soon to be installed CircuPoolSWG-45,PoolMaster 5 way TK
    (I know,I know what I SHOULD HAVE)

  9. Back To Top    #9
    morzh's Avatar
    Join Date
    Jul 2015
    Location
    Jackson, NJ
    Posts
    238

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    Leslie is usually accurate.
    Robot will not take care of silt if the particles are fine enough, filter may or may not, wasting it is best.
    Seasonal World rectangular pool, 27K gallons (data sheet), 25.3K calculated
    Jandy Stealth JHPU 2.0 PUMP, 2HP
    Jandy CL340 cartridge filter
    Pentair C320 inline chlorinator
    AquaComfort heatpump heater

  10. Back To Top    #10

    Join Date
    Aug 2014
    Location
    San Jose, CA
    Posts
    6

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    I had to use a vacuum... Since I do not have a place to attach on side on pool I have to remove skimmer basket and attach pipe/hose there. Worked great and much faster than pool sweeper.



  11. Back To Top    #11

    Join Date
    May 2012
    Location
    West Columbia,SC
    Posts
    51

    Re: Dang it! The New Pump Won't work either!!!!! WTH

    Thanks guys. Hindsight, I should have vacuumed as soon as the pump started working before everything got stirred up.
    28000 IG Hybrid Pool,Pentair 340039 1.5HP,Sand DollarSD-80,Solaxx Harmony SWG & Robot, Soon to be installed CircuPoolSWG-45,PoolMaster 5 way TK
    (I know,I know what I SHOULD HAVE)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •