Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Hello

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    West Chester, PA
    Posts
    4

    Hello

    We have had an Intex above ground pool with a salt water system for 5 years and have never had a problem until the pool pump died last week. We changed to the 637r pump model and have had a lot of trouble with it. I hope to find answers to get us back in our pool we miss soo much!!
    ttangelucci29@aol.com
    14x42 above ground pool
    Pump 637r

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,934

    Re: Hello

    Hello and welcome again to TFP. Sorry about your pump troubles. Feel free to post a description of what's happening with your new pump. Perhaps one of our forum members will have experience with the same pump/issue. Have a nice day/weekend.

    - - - Updated - - -

    I think I just saw your other new thread about the pump.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •