Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Do I have Algae?

  1. Back To Top    #1

    Join Date
    Jul 2014

    Do I have Algae?

    I have what either is dirt or algae on some of the floor of my pool. If you brush it or vacuum it, it dissipates. All my numbers are perfect, I have never let the chlorine go below what it should for my CYA (I even aim a little higher). My thermometer rope had a greenish hint to the top part (I had it hanging from the outside of my pool so I think that is why b/c the chlorine is not getting to that part). I have gotten a new rope, and I am fine with that. Otherwise my pool is crystal clear, and no other problems. Do I need to slam? I would think not, because everything is perfect, but I wanted to get your guys expert opinion on it.
    5,700 gallon, Carribean Isle 15x52 Round Above Pool.
    Cartridge Filter.
    Installed Fall, 2014.
    North New Jersey
    Using the TF100 test

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Central Minnesota

    Re: Do I have Algae?

    Most likely dirt but if you post actual test results, you'll get more reassurance.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3
    DaninFLA's Avatar
    Join Date
    Apr 2015
    Sarasota, FL

    Re: Do I have Algae?

    could be algae, could be pollen, best way to find out is do the OCLT. raise your FC up near the SLAM and do the test. don't need to go to full SLAM level, but get it elevated
    9,000 gallon in-ground Saltwater pool, plaster, cartridge filer, 1.0 hp pump, Hayward T-15 SWCG, TF-100
    Pool School - Chlorine / CYA Chart; Pool School - Test Kits Compared;

  4. Back To Top    #4
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Do I have Algae?

    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts