Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Omnilogic and heat pump issue

  1. Back To Top    #1

    Join Date
    Oct 2014
    Location
    Central PA
    Posts
    87

    Omnilogic and heat pump issue

    Has anyone else had this problem, I contacted the Hayward rep that came out when my pool was being built and he said he wasn't sure why it is doing this but would research and get back to me, haven't heard back yet.

    My problem is when the omnilogic calls for the heat pump to come on, it turns my ecostar pump to high, after reaching the set temperature my pump goes back to scheduled speeds. When I configured the heater with the omnilogic I have it set for a minimum pump speed of 40%, I have played with that number, setting minimum pump speed higher and lower, But still the pump goes to 100% when calling for heat.

    I have set the heat pump to standalone mode and turned the speeds on the pump down as low as 10% before the heat pump detects no flow, so I know 40% is a speed that the heat pump will operate at.
    Last edited by heatdissipation; 07-09-2015 at 08:18 AM. Reason: changing pump to heat pump

  2. Back To Top    #2

    Join Date
    Oct 2014
    Location
    Central PA
    Posts
    87

    Re: Omnilogic and heat pump issue

    One more thing, I do have the latest update for the omnilogic, I checked that also in case there was an update that fixed a problem like this.

  3. Back To Top    #3

    Join Date
    Oct 2014
    Location
    Central PA
    Posts
    87

    Re: Omnilogic and heat pump issue

    Does anyone have a similar setup that is working the way mine should? I can't seem to get any answers from Hayward or the web. Is this software problem, or something I did?

  4. Back To Top    #4

    In the Industry

    Hayward Pool's Avatar
    Join Date
    Oct 2014
    Location
    Elizabeth
    Posts
    415

    Re: Omnilogic and heat pump issue

    Private message your phone number and I will have a OmniLogic expert call you. Not sure what is going on.
    Hayward Pool Tech
    80+ Years of Technologically Advanced Pool Product Manufacturing
    poolside@haywardnet.com

  5. Back To Top    #5

    Join Date
    Oct 2014
    Location
    Central PA
    Posts
    87

    Re: Omnilogic and heat pump issue

    The omnilogic expert was of no help either. Walter had no idea why or what was happening. There has to be a way for the omnilogic to be able to heat the pool without the pump being on 100%. He is calling some other people and said he would call me back, but it's exactly what the other Hayward rep said. And I still have never heard from him. Getting frustrating

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •