Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: hayward h100id1 won't stay running

  1. Back To Top    #1

    Join Date
    Jul 2015
    Location
    wanham/alberta
    Posts
    1

    hayward h100id1 won't stay running

    I have a hayward heater that will only run about an hour than shuts down and the pilot light won't start it's like it's totally dead this happened last year when I bought it I unhooked it and put it away was going to take it in to get repaired but has to be hooked up to fix so I hooked it up and it fired up and ran for couple hours than same thing died any ideas

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: hayward h100id1 won't stay running

    Temperature sensor? Insufficient gas supply or closed valves? Lots of things it could be.
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: hayward h100id1 won't stay running

    On the circuit board there are a couple of plugs connected to it. The pins that these plugs go onto may have bad solder connections on the board. Check the solder connections to ensure they are solid. This is a common problem on these that Hayward won't acknowledge.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  4. Back To Top    #4

    In the Industry

    Hayward Pool's Avatar
    Join Date
    Oct 2014
    Location
    Elizabeth
    Posts
    415

    Re: hayward h100id1 won't stay running

    With all heaters I start with gas supply. Is it natural gas or propane. Also many times people connect with a flexible connection that is not rated for 100,000 btu. If propane, how big is the tank?
    Hayward Pool Tech
    80+ Years of Technologically Advanced Pool Product Manufacturing
    poolside@haywardnet.com

  5. Back To Top    #5

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: hayward h100id1 won't stay running

    If the original poster ever comes back, here are a couple of pictures of the board and the connections that have the problems on these boards. This white plug in this shot connects to the pins on the board...


    In this shot of the back side of the board the pins that have the bad solder connection can de seen.


    It will take a magnifying lens to see the cracks sometimes. It took me a while to find the cure for the same problem on mine. It would heat for an indiscriminate amount of time then suddenly shut down only to try to restart and not refire. When I would take the cover off to try and see what was going on it would never do it. I suspected a heat related problem after that but could not identify it. I had it out and at work figuring it was a bad relay and I was going to replace them when my electrical engineer stopped in and saw it. He got a 10x lens and in about 1 min found the problem. I re-soldered the pins and have had no problems for the last 7 years now
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •